Filter

Cryptocurrency security: Spectre and Meltdown

Recently Google disclosed a new class of vulnerabilities known as Spectre and Meltdown. Folks in the Decred community have been asking questions about the implications of these bugs for Decred. This post delineates implications of these exploits and possible countermeasures. These bugs are akin to traders issuing cancels without back pressure to manipulate the market.

 
Decred Assembly - Ep8 - Monero & Privacy w/ guest Riccardo